?

Log in

No account? Create an account

Previous Entry | Next Entry

Weird internet bug.

So, I love the stuff on Joe Cartoon, yet for some reason, I can't view any of the cartoons anymore. Like, nothing will load for me. Videos, cartoons... I click on one, and nothing comes up. Just the rest of the page, but no portion for the flash cartoon.

I use XP, and a fully updated Firefox as my browser. I have flash installed. Any computer people know what my issue is?

Comments

( 12 comments — Leave a comment )
taliakit
Aug. 17th, 2007 04:33 am (UTC)

I would try 1) clearing your cache and cookies
2) turn off any ad-block extensions temporarily and see if that fixes it

If that doesn't work I recommend giving up and going to bed! It's late! :)
tgrey
Aug. 17th, 2007 04:43 am (UTC)
+1 on the ad blocker

Also, if you've had FF running for quite some time, make sure you quit and restart FF. It has a nasty memory leak on all OS's, but on Mac it manifests itself similarly, flash stuff doesn't load. Not sure about windows.
tripartite
Aug. 17th, 2007 04:57 am (UTC)
+1 on clear cache and,
+1 on blockers.

I use FF on Linux (home) and Windows (work) and it'll do that to me, too. Clearing the cache and restarting it usually fixes it. I don't use an ad blocker at work but I do at home. Privoxy (was Internet Junk Buster) doesn't usually give me issues but, ymmv depending on your proxy/blocker/firewall.
boymeat
Aug. 17th, 2007 11:16 pm (UTC)
Nothing.
tripartite
Aug. 17th, 2007 11:35 pm (UTC)
I just went to http://www.joecartoon.com/cartoons/141-james_brain with Firefox 1.5.0.9 using Macromedia Flash 7.0.14.0. When it doesn't work disabling proxies and clearing the cache ususally works.

What version of what operating system are you using?
What version of Firefox are you using?
What version of Macromedia Flash are you using?
boymeat
Aug. 17th, 2007 11:16 pm (UTC)
Yup. Still didn't work.
boymeat
Aug. 17th, 2007 11:16 pm (UTC)
Didn't work. And I even went to bed!
viviane212
Aug. 17th, 2007 05:18 am (UTC)
Hi there. Can you manually empty your temp file?

In Windows, run %temp% and delete all the crap there.

I know there's Disk Cleanup. It always leaves stuff behind.
boymeat
Aug. 17th, 2007 11:17 pm (UTC)
Still nothing.
(Deleted comment)
boymeat
Aug. 17th, 2007 11:17 pm (UTC)
It must be a site issue. Nothing.
feyrieprincess
Aug. 17th, 2007 05:06 pm (UTC)
Download and install this, and run it often
http://majorgeeks.com/download4191.html

Then go here to make sure you have the latest version of sunjava installed
http://www.majorgeeks.com/Sun_Java_Runtime_Environment_d4648.html

Also, update your flash plugin
boymeat
Aug. 17th, 2007 11:17 pm (UTC)
Didn't work.
( 12 comments — Leave a comment )